Caffe hotspot murah meriah dengan mikrotik 2.9.XX (memanfaatkan PC bekas & OS seadanya “illegal”) “:(“


fiyandemorgan.wordpress.com

PC Bekas

mendirikan caffe hotspot kadang diperlukan dana infrastuktur yang cukup besar,
misalnya untuk beli Router Mikrotik indor + Managemen Bandwidth, AksesPoint,
maka dari itu untuk router + managemen bandwidth cukup menggunakan PC PII atau PIII,
trus untuk OS Mikrotik kalo beli DOM kan juga mahal,
maka dari itu cukup kita siasati dengan download yg versi 2.9.XX di 4shared.com😀
catatan :
1. Jangan harap OS Mikrotik ini asli alias bajakan😀 , kalo bajakan tau sendiri lah..😛
2. Jangan harap mendapatkan fasilitas yang banyak kalo menggunakan versi 2.9.XX ini, karena di versi ini jika digunakan routing, nat, queue, tunneling, ppoe, hotspot sederhana (tanpa userman seperti pada versi 3.XX atau 4.XX) dirasa cukup
3. perlu akal-akalan sedikit jika diperoleh manajemen bandwidth yang sip (ngapusi)😛
Dimulai dari
1. masalah fisik diperlukan : PC PII, AP, kabel utp dan RG45 secukupnya, jika dipbutuhkan switch.
2. OS mikrotik v29.XX full crack😀 tinggal install semua paket
3. Configurasi ip mudah kok banyak dibahas diinternet
4. Configurasi hotspot tinggal klik
/ip hotspot setup dan seterusnya tinggal mengikuti perintah “wizard” diantaranya
memasukkan ip address misalnya 10.10.10.1/24, ip pool 10.10.10.2-10.10.10.254 ip NDS, domain sampai habis & sukses😀
Biasanya yang jadi masalah di Mikrotik versi ini tanpa adanya userman, pertanyaannya
Bagaimana caranya biar bandwidthnya merata trus dapat ditentukan jumplah kbpsnya ditiap² user?
jawab :
cukup dengan klik System – script klik tanda plus di winbox, kita isikan script dibawah, berikut script untuk membuat queue, ada lagi pertanyaan, kok tidak membuat queue simple satu-persatu?
kalo ip addressnya /24 maka ring ip addressnya antara 2 – 254 “apa ngk kesel gawe queue siji-siji klik-klik”😦
maka dari itu gunakanlah fasilitas System script, berikut contoh scriptnya :
Code:
:for e from 2 to 254 do={
/queue simple add name=(user . $e) target-addresses=(10.10.10. . $e)
dst-address=0.0.0.0/0 interface=local parent=none direction=both
priority=8 queue=default-small/default-small limit-at=0/0
max-limit=32000/64000 total-queue=default-sma
}

Jika sudah klik Run script maka di queue simple akan terdapat sebanyak 253 user

Biasanya jika menggunakan Mikrotik 2.9.XX diqueue terdapat satu buah queue simple find dynamic saja, maka dari itu jika bandwidth terbagi dengan adil maka harus disama ratakankan bandwidth ditiap usernya, dan harus dibuat queue simple secara manual, cara kerjanya yaitu dengan me remove queue simple bawaan wizard hotspot dan memindahkan ip address user ke queue simple yang telah dibuat diatas. berikut contoh scriptnya :

Code:
:foreach i in=[/queue simple find dynamic=yes ] do={
:log info [/queue simple get $i name];
/queue simple remove [/queue simple get $i name ]
}

Jika sudah klik Run script maka jika seorang user joint ke aksespoint, kemudian mendapatkan ip address DHCP dan membuka browser kemudian login (ah dowone..), maka ip address user tersebut dengan sendirinya akan diarahkan ke queue simple yang telah dibuat sebanyak 253 buah tadi.

kita haluskan paket dengan mangle, berikut contoh scriptnya :

Code:
:for e from 2 to 254 do={
/ip firewall mangle add chain=prerouting src-address=(10.10.10. . $e)
action=mark-connection new-connection-mark=($e . linkcon )
/ip firewall mangle add chain=prerouting connection-mark=($e . linkcon )
protocol=!1 action=mark-packet new-packet-mark=($e . linkflow )
passthrough=no
}

Jika sudah klik Run script maka di /ip firewall mangle akan jadi..!! jadi opo..?😛
yeee… wes pokoke ngono lah.. jajalen dewe²..!😀 kawet mau kok gawe ukoro-ukoro boso indonesaia.. huft capekx™..! (kata² facebook bgt)😛

Jowo : nek anggel tukuo sing mikrotik+RB sing asli wae sing paleng murah Rp500rb paleng jek susok ok’..😀
Indon : kalo susah beli RB+mikrotik yang asli saja Rp500rb mungkin masih ada kembaliannya ko’..:D

8 Responses to “Caffe hotspot murah meriah dengan mikrotik 2.9.XX (memanfaatkan PC bekas & OS seadanya “illegal”) “:(“”

  1. Kurnianza Says:

    yow..lumayan bagus infonya…..

    • Alfian Gema Negara Says:

      suwon²..😉

  2. arifudin Says:

    wah bagus nich, siapa tahu nanti buat kafe kecil2an yang ada fasilitas hotspotnya😉

    • Alfian Gema Negara Says:

      kondisi diatas kepepet, jika disuatu kota kecil ngk ada yg jual router board + mikrotik lisensi resmi . .
      do it yourself . .😉

  3. elvigto Says:

    He3x jalan pintas di anggap pantas. Nice Tips

    • Alfian Gema Negara Says:

      makasih..

  4. baru Says:

    :::::: Sejarah Kereta Api Ponorogo ::::::

    Bisa Kita lihat disini ::::
    http://barucaem.blogspot.com/2010/04/kereta-api-ponorogo.html

    • Alfian Gema Negara Says:

      okay tkp🙂


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: